UPD Port Problem and Mode (IPv4) P(assive)

If you got some trouble or need help configuring AirDC++, we're here to help

UPD Port Problem and Mode (IPv4) P(assive)

Postby AlienAlloy » 22 Jan 2020, 14:44

Good day :)

I'm having some issues with the UPD port for the search in AirDC++, which sets me in a passive mode.

Premise:
I'm connected to internet via Fiber Modem upon I've attached a router where my PC, PS4, Cellphone(via wifi) etc are all connected.

The modem has a dynamic IP, but it resets only if it gets rebooted for updates or if I manually reboot it.
The router has a static IP.
My Pc has a static IP as well.

When I let AirDC++ do his things and try to auto configurate itself, in my router there are 3 entries in the UPnP tab, which corresponds to the ports he selected for operations.

When I go and test the ports out, the TCP ones, are open and works like a charm, the UDP one always result as blocked. (I use https://canyouseeme.org/ )

I've also tried to go into the Fiber Modem and add a specific entry for that UDP port, to be open/forwarded to the router but nothing changes, it always result as blocked.

At first I tough that somehow my ISP blocks the UDP ports, but after both calling them and apparently they do not block any port what so ever and checking others UPD ports in the UPnP, those ports results open and working.

Only the one that is either manually asigned or automatically gained by AirDC++ always results as blocked.

I've also tried by disabling Windows 10 firewall just to test it out and since I've installed this program just yesterday, I am quite sure he is not conflicting with itself or other older versions.

Any idea what the heck might be going on here?
Thanks in advance!
AlienAlloy
 
Posts: 2
Joined: 22 Jan 2020, 14:33

Return to The Help Desk

Who is online

Users browsing this forum: No registered users and 10 guests

cron