Regurarly loosing connection to certain hubs.Current on 3.41

If you got some trouble or need help configuring AirDC++, we're here to help

Regurarly loosing connection to certain hubs.Current on 3.41

Postby Dan_Sty » 11 Jun 2017, 06:21

Hi together,

since short time ago im getting the following error and the hub connection drops:
An existing connection was forcibly closed by the remote host.
This happens in a regurarly timeshift of 1-2hours stable connection to the hub.
Its also only happening in certain hubs (specially luadch) , so not all connections to the hubs are dropping.

Internet is fine and is stable in the moment the connection drops.
I changed router, set back Firewall, tried different ports but nothing changes to positive.

Anyone have an idea for this matter?

Thx
Dan_Sty
 
Posts: 2
Joined: 11 Jun 2017, 06:01

Re: Regurarly loosing connection to certain hubs.Current on

Postby Night » 11 Jun 2017, 09:01

Which is the luadch hubsoft version? I believe they fixed a similiar issue some time ago.
Night
Site Admin
 
Posts: 568
Joined: 24 Sep 2008, 18:50

Re: Regurarly loosing connection to certain hubs.Current on

Postby Dan_Sty » 11 Jun 2017, 09:28

Hi,

The problems appear the most at Luadch v2.18 [TLS: v1.2] + Luadch v2.19 [TLS: v1.2].
+ Luadch v2.15 [TLS: v1.2] + sometimes FlexHub Beta 0.2 svn

no problems with Luadch v2.19 RC [TLS: v1.2]
Dan_Sty
 
Posts: 2
Joined: 11 Jun 2017, 06:01


Return to The Help Desk

Who is online

Users browsing this forum: No registered users and 1 guest