[WEB CLIENT] Connection timeout with web client

If you got some trouble or need help configuring AirDC++, we're here to help

[WEB CLIENT] Connection timeout with web client

Postby doob2 » 17 Mar 2017, 21:18

I'm trying to use the airdcpp-webclient on a QNAP NAS using a Docker container. I'm able to login to hubs and search, but when I try to download something I get a Connection timeout error in the client. I've configured my router to allow UPnP, I've also tried by manually specifying the ports and opened them in the router. I've also tried to set up a local hub and then downloading worked.

Not sure what I'm doing wrong.
doob2
 
Posts: 1
Joined: 17 Mar 2017, 20:26

Re: Connection timeout with web client

Postby maksis » 18 Mar 2017, 00:12

Since you receive search results, it suggests that the UDP port is working correctly. What is your port config? Are you using ADC or NMDC hubs? Have you tested it with transfer encryption disabled?
User avatar
maksis
Site Admin
 
Posts: 774
Joined: 23 Nov 2010, 18:56

Re: Connection timeout with web client

Postby maksis » 28 Apr 2017, 21:22

User avatar
maksis
Site Admin
 
Posts: 774
Joined: 23 Nov 2010, 18:56


Return to The Help Desk

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron