[FIXED] Favorite Hub Property

If you find any bugs, please post in here. Bugs in the Linux version should be reported on Github.

[FIXED] Favorite Hub Property

Postby bialystok » 28 May 2013, 17:51

Good Morning,
I am remarking that even if I set the Hub encoding ( in the favorite Hub property ) to russian,
when I connect to a russian Hub, the caracters are not displayed in a correct way
Could you please check this issue?

Thank you in advance
bialystok
 
Posts: 25
Joined: 28 May 2013, 17:34

Re: Favorite Hub Property

Postby maksis » 30 May 2013, 20:05

Have you tested if other clients show the characters correctly? Could you give examples of characters that are causing problems?
User avatar
maksis
Site Admin
 
Posts: 911
Joined: 23 Nov 2010, 18:56

Re: Favorite Hub Property

Postby bialystok » 31 May 2013, 15:57

Thank you for answering,
well using Apex or Strong I have no problem, all the russian caracter are correct.
bialystok
 
Posts: 25
Joined: 28 May 2013, 17:34

Re: Favorite Hub Property

Postby maksis » 04 Jun 2013, 19:02

This should be fixed in the next update for 2.50 beta. I suggest you to upgrade to 2.50 already so you'll get notified about the update when it's available.
User avatar
maksis
Site Admin
 
Posts: 911
Joined: 23 Nov 2010, 18:56

Re: Favorite Hub Property

Postby bialystok » 05 Jun 2013, 15:00

Thank you, I will upgrade.
bialystok
 
Posts: 25
Joined: 28 May 2013, 17:34


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 9 guests