Page 1 of 1

v3.6 GeoIp error

PostPosted: 02 Jan 2020, 23:45
by eliz82
i have this in my system log every time i start the airdc++
Code: Select all
[00:01:30] Updating GeoIP database...
[00:01:30] GeoIP database could not be updated

1) why not a more detailed error, like i cannot download the file from site ... (like DC++ have)

2) i have tried to fix this by manually downloading the files using the links from this site ... -trying-to

i have copied files GeoIP.dat , GeoIP.dat.gz , GeoIPv6.dat , GeoIPv6.dat.gz to %USERPROFILE%\AppData\Local\AirDC++\ , but nothing happened, the error remain the same.
i see no country flag to the users.
any fix to this?

3) my suggestion is that the AirDC++ kit to have latest GeoIP in it, then check for updates on the internet.

Re: v3.6 GeoIp error

PostPosted: 03 Jan 2020, 18:05
by maksis
That's because the public download addresses for GeoIP databases were removed at the end of the last year so the downloads will obviously fail. See ... abases/for more information.

I'm not sure that how (and when) that will be solved in AirDC++.